两条均线选股

请老师帮忙写一个通达信两条均线粘合在一起的选股公式。

MA1:=MA(C,24);
MA2:=MA(C,72);
XG:MAX(MA(C,24),MA(C,72))/MIN(MA(C,24),
MA(C,72))<=1.002 AND C>MA(C,5);
看看 应该适合你的

通达信的选股公式,一条均线在两个K线之间走平,如何编写呢?

ma(c,10)=ref(ma(c,10),1);

同花顺 两条均线距离不超过10%的选股指标公式

不知道您使用的是那两条均线,那5、10均线为例,可自行改动。
MAX(MA(C,5),MA(C,10))/MIN(MA(C,5),MA(C,10))<1.1;

请问:如何编写通达信选股公式--股价在五日内穿过了两条均线(不论是上穿还是下穿;不论是一天还是五天

t1:=cross(c,ma(c,5));
t2:=cross(c,ma(c,10));
t3:=cross(c,ma(c,20));
t4:=cross(c,ma(c,30));
t5:=t1 or t2 or t3 or t4;
xg:count(t5,5)>=2;

求通达信里面股价在所有均线上面的选股公式

你说的所有均线指的是多少日均线
C>MA(C,N)
这是收盘价大于N日均线的公式
如果要同时大于多个均线就这样编
C>MA(C,N1)
AND
C>MA(C,N2)
AND
C>MA(C,N3)
祝你财源广进钞票多多

求通达信均线角度选股公式

可以编写连续10天以上20日均线角度大于20度的选股公式。

选股位置提示效果如下图。